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Most of the scores found today were produced from the 1890s onwards. The first examples feature favorite songs from popular stage productions. Later, movies and radio introduced popular music to even more American homes. Artists associated with the original versions of these songs were often depicted on the cover of music, a secondary benefit to the current collector as a crossover in pop culture
memorabilia. This kind of ephemera was in such demand back in its day that many examples sold over a million copies when they were first published. Collecting paper by Gene Utz (Collectible Books-Now By Print, available through second-hand booksellers) states that A Bird in a Gilded Cage sold two million copies in 1900. In 1910, the well-known melodies Let Me Call You Sweetheart and Down By the
Old Mill Stream sold the astonishing sums of five to six million copies each. Every professional musician of the day will have stacks of colorful scores hidden on piano benches and hidden in boxes. Amateur musicians patronly patron marketers who sell scores for use in entertainment homespun as well, especially during the holidays. The faces of early 20th century personalities like Al Jolson, Fannie Brice,
and Eddie Cantor adorn many themes of early scores. Later, 1940s stars such as Bing Crosby and Dorothy Lamour thrilled fans on colorful illustrated covers. Even scores by the Beatles, The Beach Boys and other more recent themes featuring pop culture icons, such as Michael Jackson, are collected today. The most recognizable stars and songs most often hold the most value with few exceptions for
sheer rarity or attractive cover illustrations. The competition is not extremely intense for this ephemeral, since there are many song titles to go around, but there are some crossover collection cases when it comes to scores. For example, military-themed pieces are often of interest to militaria collectors, also known as military collectibles. Broadway musical enthusiasts will seek numerous titles from Rodgers
and Hammerstein or Irving Berlin as well. Collectors of sports memorabilia look for music with illustrations showing baseball heroes of the past. As an example, The Mountaineer's Rag featuring cameo illustrations of the 1911 St. Louis Cardinals baseball team can sell in for more than $2,000 at the right market. Other buyers are attracted to the numerous covers that feature colorful designs of beautiful
women. Framed and hung on a wall, these can make a beautiful accent on the home or office most anyone can appreciate. Due to the high volume produced and distributed as noted above, even though they are made of paper and can be somewhat fragile as they age, only a few examples of sheet music are really rare. Most common examples sell in the range of $3 to $5 today in old malls and sometimes
for even less through internet auctions. For example, it is not uncommon to find many of 25 to 30 pieces of sheet music that sell online for $10 or for the whole game. Most common pieces must be in excellent condition to carry even as much. However, many pieces of Scott Joplin's work carry high prices, so it's wise to thoroughly research the pieces you can own before offering them for sale or tossing
them into the donation bin. For example, Joplin's The Chrysancemum could bring in over $1,000, and many of his other works in scores sell for $500 or more. Pieces of music falling into the Black Americana category are also very high value when in very good to excellent condition. A copy of Mose Gummble's The Hoogie Boogie Dance dating back to 1901 sold to eBay.com for $1,400 in 2016. When
autographed by notable celebrities, common pieces of sheet music can also jump exponentially in value, since autograph collectors are in the running for those as well. And while they are not often found, examples of sheet music dating back to the early 1800s can also be valuable. These are usually simple sheets of handwritten music recorded on paper before the advent of mass printing. It's blank
imaging and very simple looking, but again, it's wise to investigate what you have before disposing of one of these rare items. You may have a treasure, even if it doesn't look much like it. If you're just starting to use Google Sheets, its extended features and add-ons can be a little overwhelming. Here are some tips you can get on the fast track to start using this powerful, free alternative to Microsoft Excel.
What are Google Sheets? If you've heard of Google Sheets before, you can move on. If you've never heard of it, here's a crash course in everything you need to know. We'll look at the basics and freshen you up with what Google Sheets are and how you can get started right away. Google Sheets is a free Web-based spreadsheet program offered by Google as part of its full office suite —Google Drive— to
compete with Microsoft Office. The other main services included in the cloud-based program family are Word and Powerpoint. RELATED: The beginner's guide to Google Docs Google sheets is available on all devices and platforms all you need is an internet connection and a web browser (or, in the case of mobile, applicable apps). Google does the rest and handles the weight of heavy lifting while running
software in the cloud. Sheets support many different file types, including XLS, XLSX, XLSM, TXT, ODS, and CSV, making it easy to view and convert Microsoft files directly from Google Drive. And because Sheets is an online spreadsheet program, you can share and collaborate with multiple people in the same document by watching reviews, changes, and suggestions in real time. Have you heard
enough? Let's get started. How to sign up for an account The first thing you need to do before you can use Google Sheets is a sign-up for a Google account (a @gmail). If you already have an account, feel free to proceed to the next section. If not, we will introduce the simple way to create a one and set you up with The Sheets. Go accounts.google.com, click Create Account, and then click For Myself. On
the next page, you'll need to provide some information to create an account, such as first and last name, user name, and password. Also, you need to verify your phone number to make sure you are a real person and not a bot. After verifying your phone number, subsequent pages require you to provide a recovery email address, date of birth and gender, as well as agree to your privacy statement and
terms of service. Complete this and you're the proud new owner of a Google account. How to create a blank spreadsheet now that you have a Google account, it's time to create your first spreadsheet. Head to Google Sheets and place the cursor on the colorful + icon in the lower-right corner. + becomes a green pencil icon. click on it. You can also type sheets.new in the address bar and press Enter to
automatically create and open a new blank spreadsheet on the current tab. How to import a Microsoft Excel spreadsheet Even if you're completely new to Google Sheets, you may already have a inventory of Microsoft Excel files that you want to be able to use. If that's the case, then all you have to do is upload all the Excel documents and Google does the rest. While it may not support some of the most
advanced features and results of some Excel spreadsheets, it works pretty well and always adds more features. When you import an Excel document, you can use Google Sheets or Drive to upload your files. Both methods allow you to drag and drop a file from your computer directly in your web browser for easy uploading. Your Drive houses all the files you've uploaded, but for convenience, when you're
directed to the Sheets home page, it displays only spreadsheet-type files. From the Google Sheets home page, click the folder icon in the top right, click the Send tab, and then drag an Excel file from your computer. Once the Excel file is uploaded, Sheets convert and open it automatically, ready to start editing, sharing, and collaborating. To open an Excel file that you want to edit and that has already been
uploaded, click the green X file next to the file name from the Google Sheets home page. Click View Excel File or edit it in Sheets from the window displayed. When you're done with the document, you can download it as XLSX or ODS, PDF, HTML, CSV, or TSV format. Click the file &gt; Download As then click on the desired format, and you will download directly to where the files are saved from your
browser. RELATED: How to insert an Excel document into Google Sheets How to collaborate on documents with others One of the best features of Google Sheets is the ability to create a shared link that allows anyone with it to view, comment on, or edit your document. Instead of sending a file back and forth between partners, you can make changes and suggestions at the same time, as if you were all
crammed over the computer in real time. The only difference is that each person has their own text input cursor to use on their personal computer. From the document you want to share, click the green Share button to choose how and with whom you want to send a link to your file. You can enter e-mail addresses manually, or click get a sharpable link in the top corner to share the invitation yourself. From
the drop-down menu, you can edit how much power the shared user has in the file when you select one of these options: Disable: Sharing is turned off. If you've previously shared a link with others, it will no longer work and revoke any permissions they once had. Anyone who has the connection can edit: Gives shared users full read/write access. However, they still can't delete it from your drive—this
applies only to the contents of the file. Anyone with the link can comment: Allows shared users to leave comments, if you like, this is ideal for team projects. Anyone with the link can view: Shared users can view the file, but they can't edit it in any way. This is the default action when sharing a file and the best option if you are trying to share a file for download. You can do much more with these sharing
connections, which also work with other drive files and on mobile. For a deeper look at how these links work and how to create them, check out our post. RELATED: How to create shareable download links for files on Google Drive Protect cells on shared sheets from editing The ability to share and collaborate on documents with Google Sheets is one of the best features, hands down. However, sometimes
you want to maintain the integrity of certain cells and stop anyone trying to change them. Therefore, if you have shared a spreadsheet with a group of people, but you want to prevent specific cells from being edited in the file, you may want to revoke their access to them. Highlight all the cells you want to protect, and then click Data &gt; Protect Sheets and Ranges from the toolbar. The Protected Sheets and
Areas window appears to the right. Here, you can enter a brief description, and then click Set Permissions to customize the cell's protection permissions. By default, anyone who already has permission to edit the document edit each cell on the page. Click the drop-down menu in the Restrict The Register section that can edit this range, and then click Customize to specify who is allowed to edit the selected
cells. Under the list of people who can edit, all people you've shared edit permissions with are already selected by default. Uncheck anyone you don't want to be able to edit the selected cells, and then click Finish. Whenever someone tries to modify or edit the cells you just protected, they see a prompt that tells them that the cells/sheet you only want to display a warning before someone edits cells or maybe
protect an entire spreadsheet? Check out our post for more details. RELATED: How to protect cells from editing on Google sheets How to see all the recent changes in one by one When you share documents with others, it's hard to keep track of all the small changes that happen if you're not present. That's why there's a history of revision. Google Sheets track all changes that occur in a document and
group them into periods, keeping clutter a short time. You can even restore a file to any of the previous versions listed in the history by pressing the mouse. You can view a list of all recent changes by clicking File &gt; Version History &gt; See Version History. The changes made by each team member are different colors, making it easy to track who did what while you weren't looking. RELATED: How to see
recent changes to your Google Docs, Sheets or Slides file How to use Google Sheets Offline What happens if you need to access Google Sheets but you don't have an internet connection? Although Sheets is a Web-based product, that doesn't mean you can't use it offline. You need to download an extension for Chrome and make sure you've enabled the file for offline use in advance. Any changes you
make to the file are updated the next time you connect to the Internet. After you download the official extension for Chrome, go to the Google Sheets home page and in the upper-left corner, click hamburger &gt; Settings. Once here, go offline to Enable, and then click OK. To save storage space on your local computer, Google downloads and makes the most recently accessible files available offline. To
manually activate a file, click the three-dot icon, and then select Available Offline. RELATED: How to use Google Docs Offline Translate words directly into Google Sheets Should you translate words or phrases from one language to another without leaving the page? There's a special formula you can use to translate individual words—or even a batch of them—directly into Google Sheets cells. The formula
resembles this: =GOOGLETRANSLATE(text, source language, destination language) When you want to translate text into your document, you can either type the words to translate directly into the formula or type the cell that contains the word/phrase for translation. Here we refer to the text in cell A2, specify the input language as English (en), and output as Chinese (zh), then press Enter and watch it do
its thing. If you have a list of words in a single column, all you need to do is select the cell that contains the formula, and in the drag the blue square down to the desired line. If you've ever used Google Translate before, you know it's not accurate 100% of the time, but it works fine as a reliable solution for common words and phrases. RELATED: How to use Google Translate Directly in Google Sheets
Automate tedious tasks with Google Sheets macros allows you to automate repetitive tasks with a specific sequence of instructions to increase productivity within your spreadsheets. When you click Write, Sheets creates a script with all the code to play tedious and monotonous steps. When you record a macro in Google Sheets, Google, an application script with all the code to play your actions for you. This
means that you can create complex macros without knowing how to write code. The next time you run it, Sheets will do what you did when you recorded the macro. Essentially, you teach Google Sheets how to manipulate a document to your liking with a single command. RELATED: How to overcharge your Google apps with the script processor Here are some examples of its powerful functionality: Apply
formatting and style. Create completely new spreadsheets. Use any Google Sheets feature, toolbar, menu, or feature. The sky is the limit. To get started, light a Google Sheet and click Tools &gt; Macros &gt; Write Macro. This opens the write menu at the bottom of the window, with two options for recording your actions: Absolute References: The macro will only work on the exact cells you record. If you
italicize in cell B1, the macro will have only B1 italics, regardless of the cell you clicked. Related references: The macro will do tasks in the selected cells, regardless of where they are on the sheet. If you italicize B1 and C1, you can reuse the same macro to italicize cells D1 and E1 later. Choose whether you want an absolute or relative report, and then you can start clicking, fording, and teaching the Sheets
the order in which you want these actions to play. Now, you can start moving cells, applying formats, creating functions, and so on. After you have documented all the actions for this macro, click Save. Type a name for your macro. Google also lets you create shortcuts for up to ten macros. If you want to link a macro to a keyboard shortcut, type a number from 0-9 in the space provided. When you're done,
click Save. If you need to modify the name or shortcut of your macro, you can edit a macro by clicking Tools &gt; Macros &gt; Manage Macros. From the window that opens, tweak as you want, and then click Update. The next time you press the shortcut associated with the macro, it will run without having to open the macro menu on the toolbar. If your macro is an absolute reference, you can run the macro
by pressing the keyboard shortcut, or go to Tools &gt; Macro &gt; your macro, and then click the appropriate option. Otherwise, if Your macro is a relative reference, highlight the cells in the spreadsheet in which you want the macro to run, and then tap or click the corresponding shortcut from Tools &gt; Macros &gt; your macro. While this should start, we have a deeper dip in the use of Google macro sheets
if you want more information. RELATED: How to automate Google sheets with macros Remove copies You need to remove a bunch of duplicate entries in your spreadsheet? This is no problem at all with Google Sheets built-in feature that does just that. Easily remove duplicate values from your spreadsheet without having to write a script or do it yourself manually. Highlight the table/cells that contain
duplicates that you want to remove, and then click Data &gt; Remove Duplicates. If the data has a header, header, to select the Data has header row box, and then click Remove Duplicates. The best Google Sheet Add-ons Now that you have learned all the basics in Google Sheets, you can become a real power user by adding add-ons. Add-ons are very similar to extensions for web browsers, but they are
specific to Google Sheets and allow you to get additional features from third-party developers. You can install tools to find facts and automatically calculate formulas, Share documents to students, create business reports, and even send e-mail messages directly from a document. If you're looking for some of the best add-ons to get you started, we've got you covered. RELATED: The best add-ons of Google
sheets
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